O gritoA versão 2.1.1 do WordPress foi declarada insegura.

Nós já fizemos nosso dever de casa e atualizamos para a versão 2.1.2.

A versão 2.1.1 estava com uma falha que permitiria alguem mal intencionado controlar remotamente o seu servidor. A coisa aconteceu quando um servidor do WordPress foi invadido e modificaram os arquivos de download, inserindo um código malicioso no software.

Então aproveite e faça o download agora da última versão do WordPress.

E não tem nada a ver, mas você já pensou que pode comprar um pendrive muito barato mesmo? (Buscapé)